Import our Visual Basic module in to a workbook

When you import our Visual Basic module (*.bas) in to a workbook, you add a comprehensive range of powerful, new bar code functions to Microsoft Excel.

To import our Visual Basic module (*.bas) in to a workbook project, do the following in Microsoft Excel;

- Choose menu File | Open to open an existing workbook, or choose menu File | New to create a new Microsoft Excel workbook.

- Choose menu Tools | Macro | Visual Basic Editor.

- Choose menu View | Project Explorer to see the project tree view.

Each open workbook has a VBA project (default name VBAProject). For example, if your open workbook file name is Book1.xls, you will see VBAProject (Book1.xls) in the tree. 

- Select your workbook's VBA project.

- Choose menu File | Import and select VB Files (*.frm; *.bas; *.cls) in the Files of type box.

- Select the drive and directory where you installed this product, select file ciaxcom.bas (ciaxcom) and click Open.

If you wish to confirm that the Visual Basic module has been imported;

- Click or double-click the folder to expand the tree.

- Below Modules, you should see the new module (CiaxCom).

- Choose menu File | Close and Return to Microsoft Excel.

- Choose menu File | Save to save the workbook.

 


Copyright 2000 CIA (BAR CODES) UK. All rights reserved. Reproduction prohibited.