Removing our Visual Basic module from a workbook

To removing our Visual Basic module from a workbook;

- Open the workbook.

- Choose menu Tools | Macro | Visual Basic Editor.

- Choose menu View | Project Explorer to see the project tree view.

If the workbook file name is Book1.xls, and the project is VBAProject (the default) the module will be below VBAProject (Book1.xls) in the tree.

- Click or double-click the folder to expand the tree.

- Below Modules, select the module to remove (CiaxCom) and choose menu File | Remove CiaxCom...

- You will be asked Do you want to export before removing it?

- Click No

 


Copyright 2000 CIA (BAR CODES) UK. All rights reserved. Reproduction prohibited.